Project

General

Profile

Feature #10186

Update compatible versions of ztk and grok

Added by Thomas Lotze over 7 years ago. Updated over 2 years ago.

Status:
Rejected
Priority:
Low (P4)
Assignee:
-
Category:
Framework-Integration
Target version:
-
Start date:
2012-01-11
Due date:
% Done:

0%

Estimated time:
Keywords:

Description

The ztk glue code uses things like zope.app.server which isn't contained in ztk 1.1 anymore. At some point, we need to change our implementation so we can upgrade ztk. The grok version used by the grok glue should probably be kept at one that works with the same ztk we use.

History

#1 Updated by Wolfgang Schnerring about 7 years ago

  • Status changed from New to Confirmed

#2 Updated by Wolfgang Schnerring over 6 years ago

  • Priority changed from Normal (P3) to Low (P4)

#3 Updated by Michael Howitz over 2 years ago

  • Status changed from Confirmed to Rejected

No longer relevant in 3.0.

Also available in: Atom PDF