Project

General

Profile

Feature #11468

General elementCount

Added by Wolfgang Schnerring almost 8 years ago. Updated over 7 years ago.

Status:
Rejected
Priority:
Normal (P3)
Assignee:
-
Category:
API/Selenese
Target version:
Start date:
Due date:
% Done:

0%

Estimated time:
Keywords:

Description

The Selenium-1.x API only has xpath-count and (undocumented) css-count. We could simply support any type of locator.


Related issues

Is duplicate of gocept.selenium - Feature #11628: Rethink Selenese APIRejected

History

#1 Updated by Wolfgang Schnerring over 7 years ago

  • Target version set to 2.x

#2 Updated by Wolfgang Schnerring over 7 years ago

  • Status changed from Confirmed to Rejected

won't happen in the old API

Also available in: Atom PDF