Project

General

Profile

Feature #11619

eval should return types, not strings

Added by Wolfgang Schnerring almost 8 years ago. Updated almost 8 years ago.

Status:
Rejected
Priority:
Normal (P3)
Assignee:
-
Category:
API/Selenese
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Keywords:

Description

Webdriver return values from evaluating JS are proper types now, not just strings. We should pass this on to gocept.selenium users instead of flattening it to strings.


Related issues

Is duplicate of gocept.selenium - Feature #11628: Rethink Selenese APIRejected

History

#1 Updated by Wolfgang Schnerring almost 8 years ago

  • Category set to API/Selenese

#2 Updated by Wolfgang Schnerring almost 8 years ago

  • Target version set to 517

#3 Updated by Wolfgang Schnerring almost 8 years ago

  • Status changed from Confirmed to Rejected

will be done in new API (#11628)

#4 Updated by Wolfgang Schnerring almost 8 years ago

  • Target version deleted (517)

Also available in: Atom PDF