Project

General

Profile

Feature #12099

Check public API

Added by Wolfgang Schnerring almost 8 years ago. Updated about 7 years ago.

Status:
Fix released
Priority:
Normal (P3)
Assignee:
-
Category:
API/Selenese
Target version:
Start date:
Due date:
% Done:

100%

Estimated time:
Keywords:

Description

  • We've started reimporting some names in the gocept.selenium init, this should be reviewed
  • Is it possible/sensible to provide ready-made layer instances for RCLayer and WebdriverLayer?
  • Generally, 2.0 means a stable API, so give it a thorough read and look for warts.

History

#1 Updated by Wolfgang Schnerring over 7 years ago

  • Description updated (diff)

ready-made layer instances don't make sense since resource access requires the base-chain to be set up, so clients will need to write that down either way.

#2 Updated by Wolfgang Schnerring over 7 years ago

  • Description updated (diff)

#3 Updated by Wolfgang Schnerring over 7 years ago

  • Status changed from Confirmed to Fix committed

#4 Updated by Wolfgang Schnerring about 7 years ago

  • Status changed from Fix committed to Fix released

gocept.selenium-2.0.0

Also available in: Atom PDF