Project

General

Profile

Feature #6483

Write documentation

Added by Wolfgang Schnerring over 11 years ago. Updated over 8 years ago.

Status:
Fix released
Priority:
High (P2)
Assignee:
-
Category:
-
Target version:
Start date:
2009-11-17
Due date:
% Done:

100%

Estimated time:
Keywords:

Description

README.txt:

  • how to install (using extras) and integrate (various flavours, ztk, zope2, grok, etc.)
  • how to write tests (point to upstream selenese API docs)
  • how to use (start RC, use testrunner)
  • tips and tricks (Xnest, custom profile for firebug etc.)
  • migration notes from zc.selenium
zc.selenium:
  • waitForCondition (and the other 5 similar wait's) don't have a timeout parameter like in proper Selenese, use setTimeout() instead
  • no more line numbers (CT: what does that mean?)

Files


Related issues

Has duplicate gocept.selenium - Feature #7653: Cage browser in an xnest windowRejected2010-07-14

Actions
#1

Updated by Wolfgang Schnerring over 11 years ago

  • Target version set to 1.0
#2

Updated by Wolfgang Schnerring over 11 years ago

  • Status changed from New to Confirmed
#3

Updated by Marius Gedminas over 11 years ago

Here's a README for you, for starters. It's not complete, but should be better than what you currently have.

#4

Updated by Marius Gedminas over 11 years ago

(Patch committed to the repository, since I have commit access now that gocept.selenium moved to svn.zope.org.)

#5

Updated by Wolfgang Schnerring over 10 years ago

  • Priority changed from Normal (P3) to High (P2)
#6

Updated by Wolfgang Schnerring over 8 years ago

  • Status changed from Confirmed to Fix released

gocept.selenium-1.0

Also available in: Atom PDF