Project

General

Profile

Bug #6933

waitForText breaks when Element doesn't exist yet

Added by Christian Theune about 10 years ago. Updated over 9 years ago.

Status:
Rejected
Priority:
High (P2)
Assignee:
-
Category:
-
Target version:
-
Start date:
2010-03-03
Due date:
% Done:

0%

Estimated time:
Keywords:

Description

waitForText(locator, text) requires the element under the given locator to already exist, otherwise it will abort directly and not wait for the text to become present.


Related issues

Is duplicate of gocept.selenium - Feature #8376: Combine waitForElement and other assertions/actionsRejected2010-11-30

History

#1 Updated by Wolfgang Schnerring over 9 years ago

  • Status changed from New to Rejected

duplicates #8376

Also available in: Atom PDF