Project

General

Profile

Bug #8382

support assertions for getSelectOptions

Added by Christian Zagrodnick over 9 years ago. Updated over 9 years ago.

Status:
Rejected
Priority:
High (P2)
Assignee:
-
Category:
API/Selenese
Target version:
-
Start date:
2010-12-01
Due date:
% Done:

0%

Estimated time:
Keywords:

Description

getSelectOptions returns a list, thus the assertion infrastructure cannot be used just like this.


Related issues

Is duplicate of gocept.selenium - Feature #6482: Complete Selenese API supportFix released2009-11-17

History

#1 Updated by Wolfgang Schnerring over 9 years ago

  • Category set to API/Selenese
  • Status changed from New to Confirmed

#2 Updated by Wolfgang Schnerring over 9 years ago

  • Priority changed from Normal (P3) to High (P2)

#3 Updated by Wolfgang Schnerring over 9 years ago

  • Status changed from Confirmed to Rejected

duplicates #6482

Also available in: Atom PDF